DevExpress v22.2官宣发布,支持.NET 7

DevExpress控件使用交流,DevExpress中国社区Dev联系电话 联系电话:18100878085

New!DevExpress WinForms v22.2最新版本系统环境配置要求

来源:   发布时间:2023-01-06   浏览:122次

DevExpress WinForms拥有180+组件和UI库,能为Windows Forms平台创建具有影响力的业务解决方案。DevExpress WinForms能完美构建流畅、美观且易于使用的应用程序,无论是Office风格的界面,还是分析处理大批量的业务数据,它都能轻松胜任!

本文档包含有关安装和使用 DevExpress WinForms 控件的系统要求的信息。

点击获取DevExpress v22.2正式版下载

DevExpress技术交流群7:674691612      欢迎一起进群讨论

.NET Framework

下表突出显示了受支持的 .NET Framework 版本。

New!DevExpress WinForms v22.2最新版本系统环境配置要求

其他版本:

New!DevExpress WinForms v22.2最新版本系统环境配置要求

随着.NET Framework 4.5的发布,Microsoft已经停止了对.NET客户端配置文件的支持,DevExpress v14.2及更高版本不支持.NET客户端配置文件。

.NET/.NET Core

下表显示了支持 .NET 的DevExpress WinForm控件的版本。

New!DevExpress WinForms v22.2最新版本系统环境配置要求

构建.NET应用程序的必要条件:

IDE

下图突出显示了DevExpress WinForm控件支持的Visual Studio版本。

New!DevExpress WinForms v22.2最新版本系统环境配置要求

其他版本:

New!DevExpress WinForms v22.2最新版本系统环境配置要求

从 18.2 版开始,DevExpress 源代码面向 C# 6.0,您仍然可以在 Visual Studio 2012 和 2013 中使用我们预编译的程序集,但是无法在这些Visual Studio版本中重新编译DevExpress源代码。

对于 .NET 和 .NET Framework 应用程序开发,您需要在 Visual Studio 中安装 .Net 桌面开发工作负载。

Visual Studio Express 版本可能不支持DevExpress WinForm控件的所有设计时功能。

如果您需要早期版本的DevExpress产品,请联系我们的“在线客服”获取~


更多DevExpress线上公开课、中文教程资讯请上中文网获取

慧都2022年终促销火热开启,欢迎选购
本站文章除注明转载外,均为本站原创或翻译
欢迎任何形式的转载,但请务必注明出处,尊重他人劳动成果
转载请注明:文章转载自:DevExpress控件中文网 [https://www.devexpresscn.com/]
本文地址:https://www.devexpresscn.com/post/3515.html

相关产品: DevExpress Universal Subscription,


联系我们
  • 重庆总部
  • 18100878085
  • 18100878085
购买
  • sales@evget.com
合作
  • business@evget.com


在线
客服
微信
QQ 电话
023-68661681
返回
顶部